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About i-Tree
i-Tree is a state-of-the-art, peer-reviewed software suite from the USDA Forest Service that provides urban
and community forestry analysis and benefits assessment tools. The i-Tree tools help communities of all
sizes to strengthen their urban forest management and advocacy efforts by quantifying the environmental
services that trees provide and assessing the structure of the urban forest.
i-Tree has been used by communities, non-profit organizations, consultants, volunteers, and students to
report on the urban forest at all scales from individual trees to parcels, neighborhoods, cities, and entire
states. By understanding the local, tangible ecosystem services that trees provide, i-Tree users can link
urban forest management activities with environmental quality and community livability. Whether your
interest is a single tree or an entire forest, i-Tree provides baseline data that you can use to demonstrate
value and set priorities for more effective decision-making.
Developed by USDA Forest Service and numerous cooperators, i-Tree is in the public domain and available
by request through the i-Tree website ( www.itreetools.org). The Forest Service, Davey Tree Expert Company,
the Arbor Day Foundation, Society of Municipal Arborists, the International Society of Arboriculture, and
Casey Trees have entered into a cooperative partnership to further develop, disseminate, and provide
technical support for the suite.

i-Tree Products
The i-Tree software suite v 5.0 includes the following urban forest analysis tools and utility programs.
i-Tree Eco provides a broad picture of the entire urban forest. It is designed to use field data from randomly
located plots throughout a community along with local hourly air pollution and meteorological data to
quantify urban forest structure, environmental effects, value to communities and energy.
i-Tree Streets focuses on the ecosystem services and structure of a municipality’s street tree population. It
makes use of a sample or complete inventory to quantify and put a dollar value on the trees’ annual
environmental and aesthetic benefits, including energy conservation, air quality improvement, carbon
dioxide reduction, stormwater control, and property value increases.
i-Tree Hydro (Beta) is the first vegetation-specific urban hydrology model. It is designed to model the
effects of changes in urban tree cover and impervious surfaces on hourly stream flows and water quality at
the watershed level.
i-Tree Vue allows you to make use of freely available national land cover data maps to assess your
community’s land cover, including tree canopy, and some of the ecosystem services provided by your
current urban forest. The effects of planting scenarios on future benefits can also be modeled.
i-Tree Species Selector is a free-standing utility designed to help urban foresters select the most
appropriate tree species based on environmental function and geographic area.
i-Tree Storm helps you to assess widespread community damage in a simple, credible, and efficient manner
immediately after a severe storm. It is adaptable to various community types and sizes and provides
information on the time and funds needed to mitigate storm damage.
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i-Tree Design (beta) is a simple online tool that provides a platform for assessments of individual trees at
the parcel level. This tool links to Google Maps and allows you to see how tree selection, tree size, and
placement around your home effects energy use and other benefits. This beta tool is the first stage in
development of more sophisticated options that will be available in future versions.
i-Tree Canopy offers a quick and easy way to produce a statistically valid estimate of land cover types
(e.g., tree cover) using aerial images available in Google Maps. The data can be used by urban forest
managers to estimate tree canopy cover, set canopy goals, and track success; and to estimate inputs for use
in i-Tree Hydro and elsewhere where land cover data are needed.
NB: All beta programs are still in development, therefore feedback is particularly appreciated.

Disclaimer
The use of trade, firm, or corporation names in this publication is solely for the information and convenience
of the reader. Such use does not constitute an official endorsement or approval by the U.S. Department of
Agriculture or the Forest Service of any product or service to the exclusion of others that may be suitable.
The software distributed under the label “i-Tree Software Suite v. 5.0” is provided without warranty of any
kind. Its use is governed by the End User License Agreement (EULA) to which the user agrees before
installation.

Feedback
The i-Tree Development Team actively seeks feedback on any component of the project: the software suite
itself, the manuals, or the process of development, dissemination, support, and refinement. Please send
comments through any of the means listed on the i-Tree support page: enquiries@arboriculture.org.au
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Introduction
Eco was developed to help managers and researchers quantify urban forest structure and functions based on
standard inputs of field, meteorological, and pollution data. The model currently calculates the following
parameters based on local measurements:
•

Urban forest structure, including species composition, tree cover, tree density, tree health (crown
dieback, tree damage), leaf area, leaf biomass, and information on shrubs and ground cover types.

•

Hourly pollution removal by the urban forest for ozone, sulfur dioxide, nitrogen dioxide, carbon
monoxide, and particulate matter (PM10). The model accounts for potential negative effects of trees on
air quality due to BVOC emissions.

•

Effect of trees on building energy use and related reductions in carbon dioxide emissions.

•

Total carbon stored and net carbon sequestered annually by trees.

•

Rainfall interception and value

•

Susceptibility to significant pest and diseases

•

Exotic species composition.

Eco makes use of user-collected field data. For large-scale areas (entire cities, councils or regions), a random
sample of fixed area plot can be analyzed. For smaller-scale sites, a complete inventory option is available
that will provide information on urban forest structure, pollution removal, carbon sequestration and storage,
and resource value. Model outputs are given for the entire population and, for smaller scale projects making
use of complete inventories, results are also provided for individual trees.
i-TreeEco Version 5.0 will be available for use for the entirety of Australia. Limitations of use outside the
United States of America are outlined in Appendix 5 of the i-TreeEco User Manual
(http://www.itreetools.org/resources/manuals.php).
Upgrades of earlier versions have automated standard weather and air quality data requirements and data
analysis. Additionally, updates have been made to the air quality model, including improved leaf area index
simulations, weather and air pollution data processing and interpolation, updated monetary values for
reduced pollutant levels, and improved charts and tables that now display yearly, monthly, or hourly results.
Due to these changes, users can expect more refined calculations of air pollution effects when compared with
earlier versions of Eco.
For more information on the methodology that underlies Eco and the specific model updates, visit

www.itreetools.org > Resources > Archives under Eco.

Accessing i-TreeEco
To access the latest version of the program, click the “Get the Tools” icon at http://www.itreetools.org/.
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Project Design
Several key decisions must be made before starting an i-TreeEco assessment.
Primary questions that need to be addressed are:
•
•
•
•
•
•

What are the boundaries of the analysis area?
Will the analysis be a sample or an inventory?
If sampling; will plots be randomised or stratified?
Can an existing inventory be used for analysis?
What kind of field data will be collected?
What format will the data be collected in? I.e. i-Tree PDA tool, paper forms, digital spreadsheet or non-iTree inventory platform?

The positives and negatives of the above project questions, and methodologies for sampling are provided in
the i-TreeEco User Manual: (http://www.itreetools.org/resources/manuals.php).

Starting a new i-TreeEco project
To start a new project, open i-TreeEco.
1. Click File > New project. The Save i-Tree Eco Project window will appear. Navigate to the location
where you want to save the project, give it a name, and click Save.
2. The Creating a New Project window will appear. It asks you for the location of four required databases
(Species, Location, Input, and Report) and three optional images (Land Cover, Impervious Cover, and
Tree Cover) to be used for mapping results.
a) The species and location database fields are filled in automatically and should be left as they are.
b) The Input and Report databases are unique to a given project. Click Create and navigate to the
location where you want to create each file. In the File Name field, supply a name (e.g.,
MyTown_2011_Input and MyTown_2011_Report), and click Save.
You can return to this window to make changes later by clicking File > Update Project. If you have already
started data collection, however, avoid making changes that would affect the quality or integrity of the data.

Creating/configuring inventories
Once all four tables have been entered:
1. Click Configure Input. The Creating/Configuring Inventories window will open.
2. Create a name for your location in the Location Name field and choose nation, state, county, and
place from the drop-down menus. [Note: If the community that includes your study area extends
across more than one county, you may have to try all relevant county names before the community
name appears in the menu.]
3. To select a Weather Station ID
a) Click Select next to the Weather Station ID box. The Select a Weather Station dialog box will appear
with a red cross indicating your approximate location based on the information entered above and
Document prepared by ENSPEC for Arboriculture Australia. All rights reserved.
Version 2 - September 2012. Please always confer to the i-tree website to ensure details are accurate.

b)

c)

d)
4.

5.
6.
a)

7.
8.
9.

green markers indicating nearby weather stations offering hourly weather data. The Map Type can be
changed between Normal, Satellite and Hybrid images as desired.
Go to Location can be used to move the red cross hairs to a specific geographic location. Zoom and
Pan Functions can be operated by manipulating the mouse as specified in the directions at the lower
right of the screen or by moving the zoom slide bar.
Click on the green marker nearest your project location. Data may not always be readily available
within your city and the nearest location will have to be used unless you have access to other local
resources to acquire and submit properly formatted weather data.
Once a weather station is selected, the details will be populated in the ID number and station name
fields. Click OK to proceed with configuration steps.
Give the series a name to identify the exact nature of the project, e.g., “Park Trees” or “City,” to
distinguish it from other Eco projects done at the same time in the same place, if necessary. Series
should be used sparingly. Their advantage is that they can allow for more efficient data management,
although there are some risks associated with possible overrides of data. However, series cannot be
compared against each other within one project, but must be submitted separately. It is therefore
generally better to group data into separate Eco projects with their own file names when such
grouping is necessary.
If you plan to re-inventory your plots in the future, check the box marked Data collected permanent?
This option is only valid for sample inventories.
Indicate whether you will be collecting a complete inventory (Inventory - 100% census) or sampling
with random field plots.
For sample inventories, select the sampling method from the drop-down box: If you stratified your
sample, select Stratified Random Sample. If your sample was unstratified and plots were completely
randomized, select Simple Random Sample. If your sample was unstratified and you used the fixed
grid or randomized grid methods to randomize the plots, select accordingly. This is for information
only and does not affect analysis.
Type in the year of the inventory and choose between English and metric units.
Check the Pest Detection or Energy Benefits Included box if you decided to collect these attributes as
part of your project.
When you are finished, click Add to Database.

If you are conducting a sample analysis, then there are several more key components to configuring your
inventory. Details of these can be found on Pages 16-18 of the i-TreeEco User Manual:
(http://www.itreetools.org/resources/manuals.php).
Furthermore, details for creating field data collection materials and configuring an i-Tree PDA tool are also
detailed in the aforementioned document on pages 18-20.
On the following pages are the attributes required for an i-TreeEco inventory project.
Details of assessment methodologies can be found in the i-TreeEco User Manual 23-47.
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i-Tree data field collection
The following fields are the minimum required for importing into an i-TreeEco project (not for plot-based projects). Data
must be presented in Microsoft Access with these exact headers.
All column headers (attributes) must be included in the MS Access database, but optional data fields may be left blank.
Data collectors must be familiar with the criteria in the i-Tree Eco User’s Manual available from http://www.itreetools.org. The data
import process is described in Appendix 3 of the manual.
Field

Format

TreeID
Date
Crew

Data
collection
Yes
Yes
Optional

X
Y
PhotoID

Optional
Optional
Optional

Longitude
Latitude

TreeAddress

Optional

STAT

Yes

must be a unique number and must not have a field length greater than 6 digits
YYYYMMDD
A unique collector ID is required for use with the Carbon Farming Initiative.

Status. Must be one of these codes
•

When re-inventorying your study area, indicate changes in a tree’s status
using the following codes:
o N: No change in status.
o P: Planted, new–the tree has been planted since the last inventory
o I: Ingrowth, new–the tree existed in the last inventory, but has now
reached tree size or has seeded in and has reached tree size
o U: Unknown, new–the tree is new but planted vs. ingrowth cannot be
determined
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Database field
type
Integer or Long
Date
Text, 100 characters
max.
Double
Double
Text, 100 characters
max.
Text, 100 characters
max.
Text, 1 character

Field

Data
collection

Format

Database field
type

H: Hazard/health problem, removed–the tree has been removed since
the previous inventory for health or safety reasons
o C: Healthy, removed–a healthy tree was removed by the property
owner
o L: Land use change, removed–the tree was removed due to land use
change (e.g., development of site)
o R: Unknown, removed–tree removed for unknown reason
Must be the species code from the i-Tree species master list published on the
Arboriculture Australia website http://arboriculture.org.au
o

Species

Yes

Text, 8 characters

Must be a species code, if it is an unknown species or not in the list identify by
Genus and sp. If the Genus is unknown use the generic hardwood or softwood code
FieldLandUse

Yes

Must be one of these codes.
•
•

•

•
•
•
•

Residential (R): Freestanding structures serving one to four families each.
Multi-family residential (M): Structures containing more than four residential
units.
o [Note: A block of attached one- to four-family structures would be
considered multi-family residential. A residential complex consisting
of many separate one- to four-family structures and related
greenspace would be also considered multi-family residential.]
Commercial/Industrial (C): In addition to standard commercial and industrial
land uses, this category includes outdoor storage/staging areas as well as
parking lots in downtown areas that are not connected with an institutional
or residential use.
Park (P): Parks include undeveloped (unmaintained) as well as developed
areas.
Cemetery (E): Includes any small unmaintained areas within cemetery
grounds.
Golf Course (G): Self-explanatory.
Agriculture (A): Cropland, pasture, orchards, vineyards, nurseries,
farmsteads and related buildings, feed lots, rangeland,
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Text, 1 character

Field
FieldLandUse (cont…)

Data
collection
Yes

Format

•

•

•

•

•

•

DBHHT

Yes

Database field
type

timberland/plantations that show evidence of management activity for a
specific crop or tree production are included.
Vacant (V): This category includes land with no clear intended use.
Abandoned buildings and vacant structures should be classified based on
their original intended use.23
Institutional (I): Schools, hospitals/medical complexes, colleges, religious
buildings, government buildings, etc.
o [Note: If a parcel contains large unmaintained areas, possibly for
expansion or other reasons, treat the area as Vacant. However, small
forested islands in a maintained landscape would be considered
Institutional.]
Utility (U): Power-generating facilities, sewage treatment facilities, covered
and uncovered reservoirs, and empty stormwater runoff retention areas,
flood control channels, conduits.
Water/wetland (W): Streams, rivers, lakes, and other water bodies (natural
or man-made). Small pools and fountains should be classified based on the
adjacent land use.
Transportation (T): Includes limited access roadways and related
greenspaces (such as interstate highways with on and off ramps, sometimes
fenced); railroad stations, tracks and yards; shipyards; airports; etc. If plot
falls on any other type of road, or associated median strip, classify according
to nearest adjacent land use.
Other (O): Land uses that do not fall into one of the categories listed above.
This designation should be used very sparingly as it provides very little
useful information for the model. Clarify with comments in Notes.

[NOTE: For mixed-use buildings, land use is based on the dominant use, i.e., the
use that receives the majority of the foot traffic. It might not always occupy the
majority of space in the building. For example, a building with commercial use of
the first floor and apartments on upper floors would be classified as
Commercial/Industrial.]
Height at which DBH was measured. Standard is 1.4 meters. Recorded as a
number.
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Single or Double

Field
DBH1

Data
collection
Yes

Format
Number in centimetres between 0.5 and 200
•
•

•
•

•

•
•

Database field
type
Single or Double

Record the tree’s DBH on the uphill side of the tree to the nearest cm.
Forked (multi-stemmed) tree: If the point of pith separation is above ground
(Fig. 7), the plant is considered to be one tree. Measure the DBH of up to six
stems separately. If the tree has more than six stems with DBH ≥2.5 cm,
lower the measurement height to 30 cm above the ground and record the
diameter of up to six stems (selecting the largest and ignoring any others).
If the pith union is below ground, each stem is considered a separate tree
(included bark down to ground line is a good indicator that pith union is
below ground).
Root sprouts: Any root sprouts with DBH ≥2.5cm should be measured as
separate trees. Root sprouts with DBH < 2.5 cm can be ignored.
Tree with butt-swell or bottleneck: Measure these trees 45 cm. above the
end of the swell or bottleneck if the swell or bottleneck extends 90 cm. or
more above the ground.
Tree with irregularities at DBH: On trees with swellings, bumps, depressions,
branches at DBH height, diameter will be measured immediately above the
irregularity at the place it ceases to affect normal stem form.
Tree on slope: Measure diameter at 1.4 metres from the ground along the
bole on the uphill side of the tree.
Leaning tree: Measure diameter at 1.4 metres from the ground along the
bole. The 1.4 metre distance is measured along the underside face of the
bole.

DBH2
DBH3
DBH4
DBH5
DBH6

Optional
Optional
Optional
Optional
Optional

Bifurcated – Co dominant
Trifurcated – Tri dominant
Multi trunked (Four trunks)
Multi trunked (Five Trunks)
Multi trunk (Six largest trunks)

TOTHT
LiveTop

Yes
Yes

Total height of Tree in metres – can be whole or partial metres
Height to live tree top in metres – can be whole or partial metres
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Single or Double
Single or Double

Field
CrownBase

Data
collection
Yes

Format

CrownWidthNS
CrownWidthEW
PercentCrownMissing

Yes
Yes
Yes

CrownDieback

Yes

Percent of crown dieback
• Record crown dieback as 0%, 100% or mid-points of 5% intervals (1-5%
=3, 6-10% = 8, 11-15% =13, 16-20% =18, etc.).

Integer or long

CLE

Yes

Crown Light Exposure

Integer or long

Height to base of crown (lowest point of foliage) in metres – can be whole or partial
metres
Canopy width in metres North-South
Canopy width in metres East-West
Percent of crown silhouette missing
• Record percent canopy missing as 0%, 100% or mid-points of 5% intervals
(1-5% =3, 6-10% = 8, 11-15% =13, 16-20% =18, etc.).

-1: Dead trees.
0: The tree receives
vegetation.
1: The tree receives
2: The tree receives
3: The tree receives
4: The tree receives
5: The tree receives
TreeSite

Yes

Comments

Optional

Database field
type
Single or Double
Single or Double
Single or Double
Integer or long

no full light because it is shaded by trees, vines, or other
full
full
full
full
full

light
light
light
light
light

from
from
from
from
from

the
the
the
the
the

top
top
top
top
top

or 1 side.
and 1 side (or 2 sides without the top).
and 2 sides (or 3 sides without the top).
and 3 sides.
and 4 sides.

N – not a street tree (in a reserve or private property)
S – street tree (in a road reserve
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Text, 1 character

Text, 255 characters
max.

Additional fields required for the energy (heating/cooling) i-Tree analysis.
Field

Required

Format

D1

Optional

First Building Direction
In degrees, north =1
• Generally for trees ≥6 metres tall that are located within 18 metre of a space-conditioned
residential buildings that are three stories or fewer in height (two stories and an attic),
record the direction (azimuth in degrees) from the tree to the closest part of the building.
For multi-family dwellings, treat all the units in the building as a single building. The building
does not have to be located on the plot. The energy analyses are currently set to run for
typical building types and climate zones of the United States. All locations in Australia have
been aligned to a closely related zone of the United States based on climate, building types
and landscape geography. This feature will be converted to an Australian specific calculation
in the near future.

S1

Optional

First Building Distance
In metres >0
Distance from tree to nearest protected building in metres. Maximum calculated input is 18 metres;
larger input distances will be discounted or not calculated. All measurements should be ½ metre
increments. For buildings recorded above, measure the shortest distance from the tree to the
closest part of the building.

Single or Double
or Integer

D2
S2
D3
S3

Optional
Optional
Optional
Optional

Second Building Direction
Second Building Distance
Third Building Direction
Third Building Distance

Double
Double
Double
Double
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Database field
type
Single or Double
or Integer

Amenity tree valuation
i-Tree Eco will use data from the above fields such as dieback for condition, field land use for location information and species to
determine structural value estimates based on methods from the Council of Tree and Landscape Appraisers (1992) Compensatory Value.
This provides an approximate of value for a population. The Eco structural value is not intended to provide or replace an
individual tree valuation.
To calculate individual tree values, an individual calculation is needed for each tree. The specific data for your chosen method needs to be
collected.
The following data fields are recommended as best management practice for the calculation - see Guide for Plant Appraisal 9th edition,
Table 4.3, p34.
Field

Required

Format

Root structure

Optional

4
3
2
1

–
–
–
–

no apparent problems
minor problems
major problems
extreme problems

Root health

Optional

Optional

–
–
–
–
–
–
–
–

no apparent problems
minor problems
major problems
extreme problems
no apparent problems
minor problems
major problems
extreme problems

Single or
Double

Trunk structure

4
3
2
1
4
3
2
1

Trunk health

Optional

4
3
2
1

–
–
–
–

no apparent problems
minor problems
major problems
extreme problems

Single or
Double
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Database field
type
Single or
Double

Single or
Double

Field

Required

Format

Scaffold branches
structure

Optional

4
3
2
1

–
–
–
–

no apparent problems
minor problems
major problems
extreme problems

Scaffold branches
health

Optional

4
3
2
1

–
–
–
–

no apparent problems
minor problems
major problems
extreme problems

Single or
Double

Small branches
and twigs health

Optional

4
3
2
1

–
–
–
–

no apparent problems
minor problems
major problems
extreme problems

Single or
Double

Foliage and/or
buds health

Optional

4
3
2
1

–
–
–
–

no apparent problems
minor problems
major problems
extreme problems

Single or
Double

Site rating
(Tree location)

Optional

Relative market value of the site compared to the area in which it occurs. Recorded as a
decimal or percentage based on the following ranges Very high
90-100%
High
80-89%
Average
70-79%
Low
60-69%
Very low
10-59%

Single or
Double

Contribution rating
(Aesthetic
&Potential benefit)
Placement rating

Optional

Functional and aesthetic benefits of the plant. Recorded as a decimal or percentage from

Single or
Double

.1-1.0 or 10-100%.
Optional

How well the Contribution of the plant is delivered based on its placement in the site.
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Database field
type
Single or
Double

Single or

Field

Required

(Actual benefit)
Species modifier

Format

Database field
type
Double

Recorded as a decimal or percentage from .1-1.0 or 10-100%.
Optional

Not collected in the field as the data is species based.
•
•
•
•
•
•

Short life span (<50 years) and fast growth rate (>10 mm)
Short life span (<50 years) and slow growth rate (<5 mm)
Medium life span (50-150 years) and fast growth rate (>10 mm)
Medium life span (50-150 years) and slow growth rate (<5 mm)
Long life span (>150 years) and fast growth rate (>10 mm)
Long life span (>150 years) and slow growth rate (<5 mm)

Single or
Double
0.5
0.6
0.7
0.8
0.9
1.0

Species factor

Optional

0
-0.1
+ 0.1

Not applicable
Undesirable species
Significant tree

Base value

Optional

Not collected in the field. Arboriculture Australia will publish base values for use
annually, these can be located at http://arboriculture.org.au
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Single or
Double

Importing Data Inventory
To import data from Microsoft Access into an Eco complete inventory project, you need to know the
following:
1. Some inventory fields must be included in the Access database; others are optional (Please refer to
the previous tables). For example, every database must include a field for PhotoID, even if you don’t
have information on Photo ID. You will simply leave the relevant entries blank.
2. The pest detection fields, in contrast, should only be present in the database if you carried out the
pest detection protocol.
3. For some fields, data are required. For example, every tree must have a species code, but it need
not have a DBH2. If you chose to carry out the Pest Detection protocol and included these fields in
your database, all data are required.
4. Eco has certain rules that serve as data integrity checks and all values must fall within the accepted
limits. These limits are given in the previous tables. The import function will not import trees that do
not have required data or if the data do not adhere to validation rules.
5. Database field names and field types must match the format specified in the previous tables in the
field name column.
To import a data inventory:
1.
2.
3.
4.
A)

Select File > Import Data Inventory from the main menu to open the Import dialog function.
Select Browse to locate the template Access database with the FullInventoryTrees table.
Click the Import button.
A window will appear with the following tabs:
Results tab: The number of imported trees will be reported as well as whether any were skipped or
overwritten if duplicate Tree ID numbers were present
B) Overwriting tab: If you import a database that contains records with identical TreeID numbers, the
overwriting tab will be activated and you will need to select records to overwrite or de-select to
leave existing records in the input database. Click Proceed will complete the process.
C) Error tab: Import errors are shown here and importing will not be permitted until errors are
resolved. You will need to address these errors in the Access database itself. Once addressed, save
and close your Access database first and then repeat the Eco Import process.
5. Close the Import dialog box and save the project to continue. Imported records can be viewed or
modified as needed by selecting Edit > Edit or Enter Data from the main menu.

Submitting Data
To begin data transfer:
1. Click Tools > Submit Data for Processing.
2. The Contact Information dialog box will open. Fill in the boxes, being particularly careful with your
email address. It is also advised that the name of you project by entered in the “Name” dialogue
box.
3. When you have filled in and checked all the information, click OK. If you receive a dialog box
informing you of errors or issues to resolve, make the necessary corrections and resubmit.
4. You will receive an auto-generated email from info@itreetools.org to let you know that your data has
been received for analysis. Please check your spam folders if you do not receive the email. Typically
data will be processed within 24 hours after submission.
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Downloading Results
To download results:
1. Open the i-TreeEco program and then open your project.
2. Click Tools > Load Results.
3. In the File window, enter the name of the file from the email notification you received. The
recommended method is to copy the file name from the email, then paste it into this dialog box to
avoid errors.
4. Click OK. I-TreeEco will automatically download your results from the server and place them in the
correct database location on your computer.
5. Click on Reports to access results.

Appendix 1 - Submitting species to the i-Tree species list.
A range of information is required on a tree species for use in an i-Tree calculation. New species will be
added periodically. For a new species to be considered for inclusion on the list, the following data must
be provided and submitted to Arboriculture Australia (enquiries@arboriculture.org.au) in a Microsoft
Excel spreadsheet.
The field codes have been presented vertically but should be used as horizontal headers in the
spreadsheet.
The current Excel spreadsheet for new species and the instructional manual are posted on the i-Tree
website on the following page http://www.itreetools.org/eco/international.php and also under the
Resources – Archives UFORE/Eco Resources section. See i-Tree Eco International Input Form & iTree Eco International Input Manual for most recent version of the template and instruction
document.
* All data for new species must be based on the tree growing in its endemic environment.
Field Code

Description

Genus Name

Genus
• ensure it is the most up to date name, correct spelling
and no spaces
Species
• ensure it is the most up to date name, correct spelling
and no spaces. For Australian natives check the
Australian Plant Name Index
http://anbg.gov.au/win/index.html
Proposed i-Tree species code – first 2 letters of genus and
species. A sequential number should be added if the code is
a duplicate.
Check that code does not already exist in i-Tree list
Common name. Select a name that is not region-specific if
possible.
Check that name does not already exist in i-Tree list

Species Name

Species Code

Species Code Check
Common Name
Common Name Check
Native Continent
Native Nation Name
Native Primary Partition Name

Use state for Australia, US.
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Native Location Ref ID

Species Leaf Type

Leaf Type Ref ID

Species Growth Form

Growth Form Ref ID

Species Percent Leaf Type

% Leaf Type Ref ID

Growth Rate

Longevity

Numerical ID of reference used to verify this data from the
published reference list. If using a new reference provide
reference information separately, in the same format as the
reference list, and leave this field blank.
Select from the following list –
• Deciduous
• Evergreen
• Herbaceous
• Summer deciduous
• Semi-evergreen
• Unknown

Numerical ID of reference used to verify this data from the
published reference list. If using a new reference provide
reference information separately, in the same format as the
reference list, and leave this field blank.
Select from the following list –
• Shrub or small tree
• Herb
• Palm
• Shrub
• Tree
• Vine
• Cactus
• Unknown
Numerical ID of reference used to verify this data from the
published reference list. If using a new reference provide
reference information separately, in the same format as the
reference list, and leave this field blank.
Select from the following list –
• Hardwood
• Herbaceous
• Palm
• Picea
• Pinus
• unknown
Numerical ID of reference used to verify this data from the
published reference list. If using a new reference provide
reference information separately, in the same format as the
reference list, and leave this field blank.
Select from the following list –
• Slow (0-0.6cm annual DBH increment)
• Moderate (0.6-1cm annual DBH increment)
• Fast (>1cm annual DBH increment)
Select from the following list –
• Short (<35 years)
• Moderate (35-55 years)
• Long (55+ years)

Mature Height (ft)
Comments
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